「Rails 4.0.9」、「Rails 4.1.5」リリース - ActiveRecordのcreate_withの不具合を修正

Ruby on Rails

Rails4.0、4.1系の最新版「Rails 4.0.9」、「Rails 4.1.5」が18日にリリースされています(ニュース)。

この二つのリリースではCVE-2014-3514のセキュリティフィックスが行われていて、内容は、Active Recordのcreate_withに関する修正のようです。

Rails4.0、4.1系の既存ユーザーは速やかアップデートが推奨されています。

スポンサーリンク